Partial Outage
Incident Report for Edlio
Resolved
This incident as been resolved. All sites should be loading properly.
Posted Aug 11, 2020 - 12:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2020 - 12:27 PDT
Identified
Some of our sites are experiencing slow load times or are not loading. We have identified the issue and are working on resolving it quickly.
Posted Aug 11, 2020 - 12:19 PDT
This incident affected: Edlio CMS Websites (US & LATAM) (Public Sites, Admin Control Panel).