500 Errors on Login
Incident Report for Edlio
Resolved
Our engineering team has implemented a fix that should resolve the 500 Page Unavailable error some customers were facing when attempting to log in to the admin control panel.

We apologize for the inconvenience, and thank you for your patience during this process.

If you encounter any further problems, please contact our support team right away.
Posted Jan 05, 2022 - 17:17 PST
Update
We are continuing to investigate this issue. Error affecting some admin sites.
Posted Jan 05, 2022 - 10:46 PST
Investigating
We are currently investigating this issue.
Posted Jan 05, 2022 - 06:49 PST
This incident affected: Edlio CMS Websites (US & LATAM) (Admin Control Panel).