Intermittent Loading Issues (HTTP 530 Errors)
Incident Report for Edlio
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 12:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 25, 2022 - 11:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results. The status of the fix can be tracked at: https://www.cloudflarestatus.com/incidents/kdpqngcbbn25
Posted Oct 25, 2022 - 11:29 PDT
Update
Our CDN provider Cloudflare has identified the issue and is working on a fix. The status of the fix can be tracked at: https://www.cloudflarestatus.com/incidents/kdpqngcbbn25
Posted Oct 25, 2022 - 10:50 PDT
Identified
Our CDN provider is having intermittent issues, resulting in end users seeing HTTP 530 errors.
Posted Oct 25, 2022 - 09:26 PDT
This incident affected: Edlio CMS Websites (US & LATAM) (Public Sites, Admin Control Panel) and Edlio Scholantis Websites (Canada) (Public Sites, Admin Control Panel).