Edlio - Sites Failing to Fully Load – Incident details

All systems operational

Sites Failing to Fully Load

Resolved
Operational
Started 6 days agoLasted about 1 hour

Affected

Edlio CMS Websites (US & LATAM)

Degraded performance from 6:19 PM to 7:48 PM

Public Sites

Degraded performance from 6:19 PM to 7:48 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    The issue has been isolated and we're reviewing site performance.

  • Investigating
    Investigating
    We are currently investigating this incident.