Slow loading time for sites
Incident Report for Edlio
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 12:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 12:39 PDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2020 - 12:38 PDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2020 - 11:45 PDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2020 - 11:31 PDT
Investigating
We are currently investigating an issue that is causing slow load times or, in some cases, the site not to load.
Posted Sep 23, 2020 - 11:31 PDT
This incident affected: Edlio CMS Websites (US & LATAM) (Public Sites, Admin Control Panel).