Intermittent Issues
Incident Report for Edlio
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 09:17 PST
Update
We are continuing to monitor the situation
Posted Jan 12, 2021 - 07:53 PST
Identified
Our third party CDN service is currently impacted. We will provide updates as we receive them. This may affect public sites in US and Canada as well as admin sites in Canada.
Posted Jan 12, 2021 - 07:48 PST
This incident affected: Edlio CMS Websites (US & LATAM) (Public Sites, Admin Control Panel).