Edlio - Warning Message on Web Version of App – Detalles del incidente

Sistemas funcionando con normalidad

Warning Message on Web Version of App

Resuelto
Interrupción mayor
Iniciado el hace 12 díasDuró alrededor de 22 horas

Afectado

Mobile Applications

Interrupción mayor de 3:37 PM a 1:07 PM

Aplicación de noticias escolares

Interrupción mayor de 3:37 PM a 1:07 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Identificado
    Identificado
    We are continuing to work on a fix for this incident.
  • Investigando
    Investigando
    We are currently investigating this incident.