Edlio - FTP Server Down – Detalles del incidente

App Dashboard está experimentando una interrupción importante

FTP Server Down

Investigando
Interrupción mayor
Iniciado el hace alrededor de 5 horas

Afectado

Comunicaciones de masas

Interrupción mayor de 10:37 PM a 12:00 AM

App Dashboard

Interrupción mayor de 10:37 PM a 12:00 AM

Actualizaciones
  • Investigando
    Investigando
    We are currently investigating this incident.