Edlio - Issues Loading CMS Features – Incident details
Get updates
Email
Get updates
Language
All systems operational
Issues Loading CMS Features
Resolved
Partial outage
Started 1 day ago
Lasted about 1 hour
Affected
CMS Websites
Partial outage from 4:44 PM to 6:06 PM
Admin Sites
Partial outage from 4:44 PM to 6:06 PM
Updates
Resolved
March 12, 2026 at 6:06 PM
Resolved
March 12, 2026 at 6:06 PM
This incident has been resolved.
Investigating
March 12, 2026 at 4:44 PM
Investigating
March 12, 2026 at 4:44 PM
We are currently investigating this incident.