Edlio - Issues Loading Secure Payments – Incident details

All systems operational

Issues Loading Secure Payments

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Payments

Major outage from 2:04 PM to 3:01 PM, Operational from 3:01 PM to 4:07 PM

Forms with Pay

Major outage from 2:04 PM to 3:01 PM, Operational from 3:01 PM to 4:07 PM

Updates
  • Resolved
    Resolved

    We are pleased to confirm that the reported issue with Forms with Payments has been resolved. We appreciate your patience and understanding.

  • Monitoring
    Monitoring

    The issue has been identified, and our team has deployed a resolution. We are continuing to monitor this issue on our end. Please submit a ticket with our Support Team if you continue experiencing issues with the payment fields on your end.

  • Investigating
    Investigating

    Our team has received reports regarding the Secure Payment fields for Forms with Payments not loading. We are currently investigating this issue. Further updates to come.